Materiel.net PC          

Auteur Sujet: Config gamer du moment  (Lu 133 fois)

Hors ligne Hasuras

  • Néophyte
  • *
  • Messages: 1
  • Sexe: Homme
Config gamer du moment
« le: 22 octobre 2020 à 23:00:15 »
Bonsoir à tous et à toutes,
Je me permets de solliciter votre aide, j'ai assemblé la configuration full AMD du pc gamer du moment sur le site et j'ai des soucis pour le démarrage du pc.
Ce qui fonctionne :
Le bouton d'allumage en façade lance l'ordinateur, tous les ventilateurs du boîtier  tournent, les led des cartes mémoires sont allumées.
Ce qui ne fonctionne pas :
Pas de bip au démarrage, l'écran affiche "no signal", les ventilateurs de la carte graphique ne tournent pas.
Je pense que c'est un souci de câblage, voici mes branchements  :
Les 2 câbles qui sortent directement de l'alimentation :
- Le connecteur Atx sur la carte mère
- Les 2 embouts p4 ensemble sur le slot "cpi power 1"
Sur le slot PATA de l'alimentation j'ai utilisé le câble marqué PATA et rajouté la rallonge de la liste d'achat pour brancher le slot "cpi power 2" de la carte mère
Sur le slot SATA de l'alimentation j'ai branché le câble du même nom sur un disque SSD de mon ancien ordinateur avec Windows dessus
Sur le slot PCI-e de l'alimentation j'ai branché le câble du même nom sur la carte graphique
Voilà j'espère que ces maigres explications vous permettront de m'aider, merci d'avance pour le coup de main  :D
N'hésitez pas me poser vos questions j'essaierai d'y répondre
Bien cordialement,
Hasuras




Hors ligne Doc.Jeckill

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 4812
  • Sexe: Homme
    • Gagner de l'argent sur internet
Config gamer du moment
« Réponse #1 le: 23 octobre 2020 à 18:42:26 »
Bonsoir,
Peux tu mettre un lien vers une photo de l'ensemble de ton montage bien que ton câblage semble correct selon tes explications.
9 fois sur 10 l'écran noir au démarrage vient d'une barrette mémoire mal enfoncée et ou sur un mauvais slot.
Question "bête", as-tu branché ton moniteur sur la carte graphique et pas sur une sortie de la carte mère ?

Pas de bip car les CM n'ont souvent plus de beeper, ventilateur de la CG à l'arrêt quand la carte n'est pas "chargée". C'est donc normal. Vérifie quand même que celle-ci soit correctement enclipsée dans le slot PCIe 16X et reliée à l'alimentation par un 6 broches et 8 broches.
Vous pouvez contribuer à la vie du forum en faisant un don via Paypal: